Publish Audio only Stream


#1

Hey All, i need to initialize audio only stream ( audio : true,video:false).
But when i pass the options (audio : true,video:false) in erizo.stream i m unable to hear the voice of published stream.

i tried different cases like: (none is working)

1 did not pass video option when subscribe stream ,
2 tries with different browser like firefox.
3 did not pass option minVideoBW when publish the stream.

Does anyone have idea about this problem ?


#2

Using audio only config works for me. Do you have voice with video: true?


#3

yes if pass audio:true , video : true its work.


#4

First make sure you are receiving media in the subscriber side using chrome://webrtc-internals. Then there must be a problem with your audio player.