Licode on azure

Try adding before! This way:

publicIP = your_address
privateRegexp = new RegExp(publicIP, ‘g’);2014-02-03 22:10 GMT+01:00 Antonio Tokic

i’ve added publicIP variable with my public ip adress after those lines:
publicIP = addresses[0];
privateRegexp = new RegExp(publicIP, ‘g’);

These are my open ports:

And why i’m getting this error:…is my internal ip address…

You received this message because you are subscribed to the Google Groups
"lynckia" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to
For more options, visit