ERROR: TokensResource - message: createToken error, errorMgs: No Erizo Controller available


#1

**os:**Ubuntu 14.04.5 LTS
release tag: e21c150dc0900e04edbd12863736fd9e478f5170

error msg:

build info:
root@iZ2ze9z5o9dc90hprb7rywZ:~/licode# ./scripts/installUbuntuDeps.sh
Checking dir /root/licode/build/libdeps/nvm
Running nvm
Found ‘/root/licode/.nvmrc’ with version <6.14.4>
v6.14.4 is already installed.
Now using node v6.14.4 (npm v3.10.10)
Found ‘/root/licode/.nvmrc’ with version <6.14.4>
Now using node v6.14.4 (npm v3.10.10)
npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@^1.2.2 (node_modules/chokidar/node_modules/fsevents):
npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.2.4: wanted {“os”:“darwin”,“arch”:“any”} (current: {“os”:“linux”,“arch”:“x64”})
/root/licode/build/libdeps/nvm/versions/node/v6.14.4/bin/node-gyp -> /root/licode/build/libdeps/nvm/versions/node/v6.14.4/lib/node_modules/node-gyp/bin/node-gyp.js
/root/licode/build/libdeps/nvm/versions/node/v6.14.4/lib
└── node-gyp@3.8.0

npm WARN deprecated google-closure-compiler-js@20170521.0.0: Distribution of the js version of closure-compiler has moved to the google-closure-compiler package
npm WARN deprecated gulp-util@3.0.8: gulp-util is deprecated - replace it, following the guidelines at https://medium.com/gulpjs/gulp-util-ca3b1f9f9ac5
npm WARN deprecated graceful-fs@3.0.11: please upgrade to graceful-fs 4 for compatibility with current and future versions of Node.js
npm WARN deprecated minimatch@2.0.10: Please update to minimatch 3.0.2 or higher to avoid a RegExp DoS issue
npm WARN deprecated minimatch@0.2.14: Please update to minimatch 3.0.2 or higher to avoid a RegExp DoS issue
npm WARN deprecated graceful-fs@1.2.3: please upgrade to graceful-fs 4 for compatibility with current and future versions of Node.js
licode@0.1.0 /root/licode
├─┬ eslint@3.19.0
│ └─┬ file-entry-cache@2.0.0
│ └─┬ flat-cache@1.3.2
│ └── del@3.0.0
├── expose-loader@0.7.5
├── google-closure-compiler-js@20170521.0.0
├── gulp@3.9.1
├── gulp-eslint@3.0.1
├── gulp-sourcemaps@2.6.4
├── run-sequence@2.2.1
├── script-loader@0.7.2
└── webpack-stream@4.0.0

npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@^1.2.2 (node_modules/chokidar/node_modules/fsevents):
npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.2.4: wanted {“os”:“darwin”,“arch”:“any”} (current: {“os”:“linux”,“arch”:“x64”})
Ign http://mirrors.cloud.aliyuncs.com trusty InRelease
Hit http://mirrors.cloud.aliyuncs.com trusty-updates InRelease
Hit http://mirrors.cloud.aliyuncs.com trusty-security InRelease
Hit http://mirrors.cloud.aliyuncs.com trusty Release.gpg
Hit http://mirrors.cloud.aliyuncs.com trusty-updates/main Sources
Hit http://mirrors.cloud.aliyuncs.com trusty-updates/universe Sources
Hit http://mirrors.cloud.aliyuncs.com trusty-updates/main amd64 Packages
Hit http://mirrors.cloud.aliyuncs.com trusty-updates/universe amd64 Packages
Hit http://mirrors.cloud.aliyuncs.com trusty-updates/main i386 Packages
Hit http://mirrors.cloud.aliyuncs.com trusty-updates/universe i386 Packages
Hit http://mirrors.cloud.aliyuncs.com trusty-updates/main Translation-en
Hit http://mirrors.cloud.aliyuncs.com trusty-updates/universe Translation-en
Hit http://mirrors.cloud.aliyuncs.com trusty Release
Hit http://mirrors.cloud.aliyuncs.com trusty-security/main Sources
Hit http://mirrors.cloud.aliyuncs.com trusty-security/universe Sources
Hit http://mirrors.cloud.aliyuncs.com trusty-security/main amd64 Packages
Hit http://mirrors.cloud.aliyuncs.com trusty-security/universe amd64 Packages
Hit http://mirrors.cloud.aliyuncs.com trusty-security/main i386 Packages
Hit http://mirrors.cloud.aliyuncs.com trusty-security/universe i386 Packages
Hit http://mirrors.cloud.aliyuncs.com trusty-security/main Translation-en
Hit http://mirrors.cloud.aliyuncs.com trusty-security/universe Translation-en
Hit http://mirrors.cloud.aliyuncs.com trusty/main Sources
Hit http://mirrors.cloud.aliyuncs.com trusty/universe Sources
Hit http://mirrors.cloud.aliyuncs.com trusty/main amd64 Packages
Hit http://mirrors.cloud.aliyuncs.com trusty/universe amd64 Packages
Hit http://mirrors.cloud.aliyuncs.com trusty/main i386 Packages
Hit http://mirrors.cloud.aliyuncs.com trusty/universe i386 Packages
Hit http://mirrors.cloud.aliyuncs.com trusty/main Translation-en
Hit http://mirrors.cloud.aliyuncs.com trusty/universe Translation-en
Hit http://ppa.launchpad.net trusty InRelease
Ign http://mirrors.cloud.aliyuncs.com trusty/main Translation-en_US
Ign http://mirrors.cloud.aliyuncs.com trusty/universe Translation-en_US
Hit http://ppa.launchpad.net trusty InRelease
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://ppa.launchpad.net trusty/main Translation-en
Reading package lists… Done
W: Ignoring Provides line with DepCompareOp for package gdb-minimal
W: Ignoring Provides line with DepCompareOp for package gdb-minimal
W: You may want to run apt-get update to correct these problems
gpg: keyring /tmp/tmpea6qfwmu/secring.gpg' created gpg: keyring/tmp/tmpea6qfwmu/pubring.gpg’ created
gpg: requesting key BA9EF27F from hkp server keyserver.ubuntu.com
gpg: /tmp/tmpea6qfwmu/trustdb.gpg: trustdb created
gpg: key BA9EF27F: public key “Launchpad Toolchain builds” imported
gpg: Total number processed: 1
gpg: imported: 1 (RSA: 1)
OK
Ign http://mirrors.cloud.aliyuncs.com trusty InRelease
Hit http://mirrors.cloud.aliyuncs.com trusty-updates InRelease
Hit http://mirrors.cloud.aliyuncs.com trusty-security InRelease
Hit http://mirrors.cloud.aliyuncs.com trusty Release.gpg
Hit http://mirrors.cloud.aliyuncs.com trusty Release
Hit http://mirrors.cloud.aliyuncs.com trusty-updates/main Sources
Hit http://mirrors.cloud.aliyuncs.com trusty-updates/universe Sources
Hit http://mirrors.cloud.aliyuncs.com trusty-updates/main amd64 Packages
Hit http://mirrors.cloud.aliyuncs.com trusty-updates/universe amd64 Packages
Hit http://mirrors.cloud.aliyuncs.com trusty-updates/main i386 Packages
Hit http://mirrors.cloud.aliyuncs.com trusty-updates/universe i386 Packages
Hit http://mirrors.cloud.aliyuncs.com trusty-updates/main Translation-en
Hit http://mirrors.cloud.aliyuncs.com trusty-updates/universe Translation-en
Hit http://mirrors.cloud.aliyuncs.com trusty-security/main Sources
Hit http://mirrors.cloud.aliyuncs.com trusty-security/universe Sources
Hit http://mirrors.cloud.aliyuncs.com trusty-security/main amd64 Packages
Hit http://mirrors.cloud.aliyuncs.com trusty-security/universe amd64 Packages
Hit http://mirrors.cloud.aliyuncs.com trusty-security/main i386 Packages
Hit http://mirrors.cloud.aliyuncs.com trusty-security/universe i386 Packages
Hit http://mirrors.cloud.aliyuncs.com trusty-security/main Translation-en
Hit http://mirrors.cloud.aliyuncs.com trusty-security/universe Translation-en
Hit http://mirrors.cloud.aliyuncs.com trusty/main Sources
Hit http://mirrors.cloud.aliyuncs.com trusty/universe Sources
Hit http://mirrors.cloud.aliyuncs.com trusty/main amd64 Packages
Hit http://mirrors.cloud.aliyuncs.com trusty/universe amd64 Packages
Hit http://mirrors.cloud.aliyuncs.com trusty/main i386 Packages
Hit http://mirrors.cloud.aliyuncs.com trusty/universe i386 Packages
Hit http://mirrors.cloud.aliyuncs.com trusty/main Translation-en
Hit http://mirrors.cloud.aliyuncs.com trusty/universe Translation-en
Hit http://ppa.launchpad.net trusty InRelease
Ign http://mirrors.cloud.aliyuncs.com trusty/main Translation-en_US
Ign http://mirrors.cloud.aliyuncs.com trusty/universe Translation-en_US
Hit http://ppa.launchpad.net trusty InRelease
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://ppa.launchpad.net trusty/main Translation-en
Hit http://ppa.launchpad.net trusty/main amd64 Packages
Hit http://ppa.launchpad.net trusty/main i386 Packages
Hit http://ppa.launchpad.net trusty/main Translation-en
Reading package lists… Done
W: Ignoring Provides line with DepCompareOp for package gdb-minimal
W: Ignoring Provides line with DepCompareOp for package gdb-minimal
W: You may want to run apt-get update to correct these problems
No http proxy set, doing nothing
No https proxy set, doing nothing
openssl already installed
libnice already installed
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 298k 0 298k 0 0 109k 0 --:–:-- 0:00:02 --:–:-- 109k
libsrtp-2.1.0/
libsrtp-2.1.0/.gitignore
libsrtp-2.1.0/.travis.yml
libsrtp-2.1.0/CHANGES
libsrtp-2.1.0/LICENSE
libsrtp-2.1.0/Makefile.in
libsrtp-2.1.0/README.md
libsrtp-2.1.0/VERSION
libsrtp-2.1.0/config.guess
libsrtp-2.1.0/config.h_win32vc7
libsrtp-2.1.0/config.hw
libsrtp-2.1.0/config.sub
libsrtp-2.1.0/config_in.h
libsrtp-2.1.0/configure
libsrtp-2.1.0/configure.in
libsrtp-2.1.0/crypto/
libsrtp-2.1.0/crypto/Makefile.in
libsrtp-2.1.0/crypto/cipher/
libsrtp-2.1.0/crypto/cipher/aes.c
libsrtp-2.1.0/crypto/cipher/aes_gcm_ossl.c
libsrtp-2.1.0/crypto/cipher/aes_icm.c
libsrtp-2.1.0/crypto/cipher/aes_icm_ossl.c
libsrtp-2.1.0/crypto/cipher/cipher.c
libsrtp-2.1.0/crypto/cipher/null_cipher.c
libsrtp-2.1.0/crypto/hash/
libsrtp-2.1.0/crypto/hash/auth.c
libsrtp-2.1.0/crypto/hash/hmac.c
libsrtp-2.1.0/crypto/hash/hmac_ossl.c
libsrtp-2.1.0/crypto/hash/null_auth.c
libsrtp-2.1.0/crypto/hash/sha1.c
libsrtp-2.1.0/crypto/include/
libsrtp-2.1.0/crypto/include/aes.h
libsrtp-2.1.0/crypto/include/aes_gcm_ossl.h
libsrtp-2.1.0/crypto/include/aes_icm.h
libsrtp-2.1.0/crypto/include/aes_icm_ossl.h
libsrtp-2.1.0/crypto/include/alloc.h
libsrtp-2.1.0/crypto/include/auth.h
libsrtp-2.1.0/crypto/include/cipher.h
libsrtp-2.1.0/crypto/include/crypto_kernel.h
libsrtp-2.1.0/crypto/include/crypto_types.h
libsrtp-2.1.0/crypto/include/datatypes.h
libsrtp-2.1.0/crypto/include/err.h
libsrtp-2.1.0/crypto/include/hmac.h
libsrtp-2.1.0/crypto/include/integers.h
libsrtp-2.1.0/crypto/include/key.h
libsrtp-2.1.0/crypto/include/null_auth.h
libsrtp-2.1.0/crypto/include/null_cipher.h
libsrtp-2.1.0/crypto/include/rdb.h
libsrtp-2.1.0/crypto/include/rdbx.h
libsrtp-2.1.0/crypto/include/sha1.h
libsrtp-2.1.0/crypto/include/stat.h
libsrtp-2.1.0/crypto/kernel/
libsrtp-2.1.0/crypto/kernel/alloc.c
libsrtp-2.1.0/crypto/kernel/crypto_kernel.c
libsrtp-2.1.0/crypto/kernel/err.c
libsrtp-2.1.0/crypto/kernel/key.c
libsrtp-2.1.0/crypto/math/
libsrtp-2.1.0/crypto/math/datatypes.c
libsrtp-2.1.0/crypto/math/stat.c
libsrtp-2.1.0/crypto/replay/
libsrtp-2.1.0/crypto/replay/rdb.c
libsrtp-2.1.0/crypto/replay/rdbx.c
libsrtp-2.1.0/crypto/replay/ut_sim.c
libsrtp-2.1.0/crypto/test/
libsrtp-2.1.0/crypto/test/aes_calc.c
libsrtp-2.1.0/crypto/test/cipher_driver.c
libsrtp-2.1.0/crypto/test/datatypes_driver.c
libsrtp-2.1.0/crypto/test/env.c
libsrtp-2.1.0/crypto/test/kernel_driver.c
libsrtp-2.1.0/crypto/test/sha1_driver.c
libsrtp-2.1.0/crypto/test/stat_driver.c
libsrtp-2.1.0/doc/
libsrtp-2.1.0/doc/Doxyfile.in
libsrtp-2.1.0/doc/Makefile.in
libsrtp-2.1.0/doc/crypto_kernel.txt
libsrtp-2.1.0/doc/docs.css
libsrtp-2.1.0/include/
libsrtp-2.1.0/include/ekt.h
libsrtp-2.1.0/include/getopt_s.h
libsrtp-2.1.0/include/srtp.h
libsrtp-2.1.0/include/srtp_priv.h
libsrtp-2.1.0/include/ut_sim.h
libsrtp-2.1.0/install-sh
libsrtp-2.1.0/install-win.bat
libsrtp-2.1.0/libsrtp2.pc.in
libsrtp-2.1.0/srtp.def
libsrtp-2.1.0/srtp.sln
libsrtp-2.1.0/srtp/
libsrtp-2.1.0/srtp/ekt.c
libsrtp-2.1.0/srtp/srtp.c
libsrtp-2.1.0/srtp2.vcxproj
libsrtp-2.1.0/srtp2.vcxproj.filters
libsrtp-2.1.0/test/
libsrtp-2.1.0/test/cutest.h
libsrtp-2.1.0/test/dtls_srtp_driver.c
libsrtp-2.1.0/test/getopt_s.c
libsrtp-2.1.0/test/rdbx_driver.c
libsrtp-2.1.0/test/replay_driver.c
libsrtp-2.1.0/test/roc_driver.c
libsrtp-2.1.0/test/rtp.c
libsrtp-2.1.0/test/rtp.h
libsrtp-2.1.0/test/rtp_decoder.c
libsrtp-2.1.0/test/rtp_decoder.h
libsrtp-2.1.0/test/rtpw.c
libsrtp-2.1.0/test/rtpw_test.sh
libsrtp-2.1.0/test/rtpw_test_gcm.sh
libsrtp-2.1.0/test/srtp_driver.c
libsrtp-2.1.0/test/test_srtp.c
libsrtp-2.1.0/test/util.c
libsrtp-2.1.0/test/util.h
libsrtp-2.1.0/test/words.txt
libsrtp-2.1.0/timing
libsrtp-2.1.0/undos.sh
libsrtp-2.1.0/update.sh
checking for gcc… gcc
checking whether the C compiler works… yes
checking for C compiler default output file name… a.out
checking for suffix of executables…
checking whether we are cross compiling… no
checking for suffix of object files… o
checking whether we are using the GNU C compiler… yes
checking whether gcc accepts -g… yes
checking for gcc option to accept ISO C89… none needed
checking how to run the C preprocessor… gcc -E
checking for ar… ar
checking the archiver (ar) interface… ar
checking for ranlib… ranlib
checking for a BSD-compatible install… /usr/bin/install -c
checking for a sed that does not truncate output… /bin/sed
checking for grep that handles long lines and -e… /bin/grep
checking for egrep… /bin/grep -E
checking for ANSI C header files… yes
checking for sys/types.h… yes
checking for sys/stat.h… yes
checking for stdlib.h… yes
checking for string.h… yes
checking for memory.h… yes
checking for strings.h… yes
checking for inttypes.h… yes
checking for stdint.h… yes
checking for unistd.h… yes
checking whether byte ordering is bigendian… no
checking build system type… x86_64-pc-linux-gnu
checking host system type… x86_64-pc-linux-gnu
checking whether gcc accepts -Werror… yes
checking whether gcc accepts -fPIC… yes
checking whether gcc accepts -Wno-language-extension-token… no
checking for ANSI C header files… (cached) yes
checking for unistd.h… (cached) yes
checking for byteswap.h… yes
checking for stdint.h… (cached) yes
checking for sys/uio.h… yes
checking for inttypes.h… (cached) yes
checking for sys/types.h… (cached) yes
checking for machine/types.h… no
checking for sys/int_types.h… no
checking for sys/socket.h… yes
checking for netinet/in.h… yes
checking for arpa/inet.h… yes
checking for windows.h… no
checking for int8_t… yes
checking for uint8_t… yes
checking for int16_t… yes
checking for uint16_t… yes
checking for int32_t… yes
checking for uint32_t… yes
checking for uint64_t… yes
checking size of unsigned long… 8
checking size of unsigned long long… 8
checking for an ANSI C-conforming const… yes
checking for inline… inline
checking for size_t… yes
checking for socket… yes
checking for inet_aton… yes
checking for usleep… yes
checking for sigaction… yes
checking whether to enable debug logging in all modules… no
checking for pkg-config… /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0… yes
checking whether to leverage OpenSSL crypto… yes
checking for user specified OpenSSL directory… /root/licode/./scripts/…/build/libdeps/build/
checking for crypto… yes
checking for library containing EVP_EncryptInit… none required
checking for library containing EVP_aes_128_ctr… none required
checking for library containing EVP_aes_128_gcm… none required
checking whether to leverage OpenSSL KDF algorithm… no
checking for pcap_create in -lpcap… no
checking whether to redirect logging to stdout… no
checking wheather to use a file for logging… no
checking for extra C compiler flags… no
configure: creating ./config.status
config.status: creating Makefile
config.status: creating crypto/Makefile
config.status: creating doc/Makefile
config.status: creating libsrtp2.pc
config.status: creating crypto/include/config.h
config.status: crypto/include/config.h is unchanged
Build done. Please run ‘make runtest’ to run self tests.
rm -f /root/licode/./scripts/…/build/libdeps/build/include/srtp2/.h
rm -f /root/licode/./scripts/…/build/libdeps/build/lib/libsrtp2.

rmdir /root/licode/./scripts/…/build/libdeps/build/include/srtp2
rm -f /root/licode/./scripts/…/build/libdeps/build/lib/pkgconfig/libsrtp2.pc
/usr/bin/install -c -d /root/licode/./scripts/…/build/libdeps/build/include/srtp2
/usr/bin/install -c -d /root/licode/./scripts/…/build/libdeps/build/lib
cp ./include/srtp.h /root/licode/./scripts/…/build/libdeps/build/include/srtp2
cp ./crypto/include/cipher.h /root/licode/./scripts/…/build/libdeps/build/include/srtp2
cp ./crypto/include/auth.h /root/licode/./scripts/…/build/libdeps/build/include/srtp2
cp ./crypto/include/crypto_types.h /root/licode/./scripts/…/build/libdeps/build/include/srtp2
if [ -f libsrtp2.a ]; then cp libsrtp2.a /root/licode/./scripts/…/build/libdeps/build/lib/; fi
if [ -f libsrtp2.dll.a ]; then cp libsrtp2.dll.a /root/licode/./scripts/…/build/libdeps/build/lib/; fi
if [ -f libsrtp2.so.1 ]; then
/usr/bin/install -c -d /root/licode/./scripts/…/build/libdeps/build/lib;
cp libsrtp2.so.1 /root/licode/./scripts/…/build/libdeps/build/lib/;
cp libsrtp2.so /root/licode/./scripts/…/build/libdeps/build/lib/;
if [ -n “1” ]; then
ln -sfn libsrtp2.so.1 /root/licode/./scripts/…/build/libdeps/build/lib/libsrtp2.so;
fi;
fi
/usr/bin/install -c -d /root/licode/./scripts/…/build/libdeps/build/lib/pkgconfig
cp ./libsrtp2.pc /root/licode/./scripts/…/build/libdeps/build/lib/pkgconfig/
opus already installed
opus already installed
libav already installed
#############################################################################################################################

root@iZ2ze9z5o9dc90hprb7rywZ:~/licode# ./scripts/installNuve.sh
Checking dir /root/licode/build/libdeps/nvm
Running nvm
[nuve] Installing node_modules for nuve
Found ‘/root/licode/.nvmrc’ with version <6.14.4>
Now using node v6.14.4 (npm v3.10.10)

  • uuid@3.1.0 node_modules/aws-sdk/node_modules/uuid
    licode@0.1.0 /root/licode
    ├── amqp@0.2.7
    ├── aws-sdk@2.355.0
    ├─┬ express@4.16.4
    │ └── body-parser@1.18.3
    ├── log4js@1.0.1
    ├── mongojs@2.6.0
    └── node-getopt@0.3.2

/root/licode/build/libdeps/nvm/versions/node/v6.14.4/bin/google-closure-compiler-js -> /root/licode/build/libdeps/nvm/versions/node/v6.14.4/lib/node_modules/google-closure-compiler-js/cmd.js
/root/licode/build/libdeps/nvm/versions/node/v6.14.4/lib
└── google-closure-compiler-js@20180204.0.0

[nuve] Done, node_modules installed
mkdir: cannot create directory ‘…/dist’: File exists
mkdir: cannot create directory ‘…/build’: File exists
mkdir: cannot create directory ‘…/dist’: File exists
mkdir: cannot create directory ‘…/build’: File exists
…/lib/xmlhttprequest.js:11 (JSC_PARSE_ERROR)
Parse error. illegal use of unknown JSDoc tag “contributor”; ignoring it

[nuve] Done, nuve.js compiled
5460
[licode] mongodb already running
[licode] Creating superservice in localhost/nuvedb
MongoDB shell version: 2.4.9
connecting to: localhost/nuvedb
[licode] SuperService ID 5bea3cc2ff29742acb4d3c1f
[licode] SuperService KEY 32426

#############################################################################################################################

root@iZ2ze9z5o9dc90hprb7rywZ:~/licode# ./scripts/installErizo.sh

20:57:05] Finished ‘compile_erizo’ after 36 s
[20:57:05] Starting ‘dist_erizo’…
[20:57:05] Finished ‘dist_erizo’ after 15 ms
[erizo_controller] Done, erizo.js compiled
Installing erizo_native_client…
Checking dir /root/licode/build/libdeps/nvm
Running nvm
Found ‘/root/licode/.nvmrc’ with version <6.14.4>
Now using node v6.14.4 (npm v3.10.10)
[spine] Installing node_modules for Spine
licode@0.1.0 /root/licode
├── log4js@1.0.1
├── node-getopt@0.3.2
└── xmlhttprequest@1.5.0

[spine] Done, node_modules installed
[20:57:19] Using gulpfile ~/licode/erizo_controller/erizoClient/gulpfile.js
[20:57:19] Starting ‘erizofc’…
[20:57:19] Starting ‘lint’…
[20:57:19] Finished ‘erizofc’ after 22 ms
[20:57:25] Finished ‘lint’ after 5.55 s
[20:57:25] Starting ‘clean_erizofc’…
[20:57:25] Finished ‘clean_erizofc’ after 12 ms
[20:57:25] Starting ‘bundle_erizofc’…
[20:57:26] Version: webpack 3.12.0
Asset Size Chunks Chunk Names
erizofc.js 260 kB 0 [emitted] [big] main
[20:57:26] Finished ‘bundle_erizofc’ after 794 ms
[20:57:26] Starting ‘compile_erizofc’…
[20:57:26] Finished ‘compile_erizofc’ after 4.4 ms
[20:57:26] Starting ‘dist_erizofc’…
[20:57:26] Finished ‘dist_erizofc’ after 3.79 ms
[spine] Done, erizofc.js compiled


#2



#3

I am also getting the same error on Ubuntu 16.04 after updating to the latest commit (#1334) :frowning:


#4

Reverting back to v6 fixed the error.