Only local media stream

Hi,
I tried to install and run basic example but I got only local media at
seperate machine.
I see this error in “developer tools” of Chrome browser : GET
http://192.168.212.65:8080/socket.io/1/xhr-polling/tYSv1XZaAHb3wPsL0C7q?t=1395022894639net::ERR_EMPTY_RESPONSE
Here is log of initLicode.sh :

*Representing rooms for service 5318322f83f0400112d5046fCreated token for
room 531833e392e9a4df68000001 and service
5318322f83f0400112d5046f2014-03-17T02:38:25.928Z - info: Socket connect
xkOFb2vYKBLq1C7i5xImCreated token for room 531833e392e9a4df68000001 and
service 5318322f83f0400112d5046f2014-03-17T02:38:52.956Z - info: Socket
connect UlHJU2pZ_bHAfovm5xInRemoving old token 53265c1f7a401a9605000003
from room 531833e392e9a4df68000001 of service
5318322f83f0400112d5046fConsumed token 5326603712f29eda05000002 from room
531833e392e9a4df68000001 of service
5318322f83f0400112d5046f2014-03-17T02:38:56.212Z - info: OK, Valid
token2014-03-17T02:39:05.859Z - info: Adding publisher peer_id
5469943764619529002014-03-17 09:39:05,879 - WARN: WebRtcConnection -
WebRtcConnection constructor stunserver stunPort 0 minPort 0 maxPort
02014-03-17 09:39:05,883 - INFO: WebRtcConnection - Update Transport State
video to 02014-03-17 09:39:05,942 - INFO: WebRtcConnection - Update
Transport State audio to 02014-03-17 09:39:05,946 - INFO: NiceConnection -
candidate_gathering done with 1 candidates2014-03-17 09:39:05,947 - INFO:
WebRtcConnection - Update Transport State audio to 12014-03-17 09:39:05,947

  • INFO: WebRtcConnection - audio - Update Transport State end, 1 - 0,
    -396300844 - 2027944884, 0 - 02014-03-17 09:39:05,948 - INFO:
    NiceConnection - candidate_gathering done with 1 candidates2014-03-17
    09:39:05,948 - INFO: WebRtcConnection - Update Transport State video to
    12014-03-17 09:39:05,949 - INFO: WebRtcConnection - video - Update
    Transport State end, 1 - 1, -396300844 - 2027944884, 1 - 02014-03-17
    09:39:06,698 - INFO: WebRtcConnection - Update Transport State video to
    22014-03-17 09:39:06,698 - INFO: WebRtcConnection - Ready to send and
    receive media2014-03-17 09:39:06,699 - INFO: WebRtcConnection - video -
    Update Transport State end, 1 - 2, -396300844 - 2027944884, 2 -
    12014-03-17T02:39:06.753Z - info: Sending message to UlHJU2pZ_bHAfovm5xIn
    in room 531833e392e9a4df68000001*

And initBasicExample.sh :

  • Using room 531833e392e9a4df68000001192.168.212.164 - - [Mon, 17 Mar
    2014 02:38:21 GMT] “GET / HTTP/1.1” 304 - “-” "Mozilla/5.0 (Windows NT 6.1)
    AppleWebKit/537.36 (KHTML, like Gecko) Chrome/34.0.1847.60
    Safari/537.36"192.168.212.164 - - [Mon, 17 Mar 2014 02:38:21 GMT] “GET
    /script.js HTTP/1.1” 304 - “http://192.168.212.65:3001/” "Mozilla/5.0
    (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/34.0.1847.60
    Safari/537.36"192.168.212.164 - - [Mon, 17 Mar 2014 02:38:21 GMT] “GET
    /erizo.js HTTP/1.1” 200 80683 “http://192.168.212.65:3001/” "Mozilla/5.0
    (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/34.0.1847.60
    Safari/537.36"eyJ0b2tlbklkIjoiNTMyNjYwMWUxMmYyOWVkYTA1MDAwMDAxIiwiaG9zdCI6IjE5Mi4xNjguMjEyLjY1OjgwODAiLCJzaWduYXR1cmUiOiJObUl5WVRCa1ptUmxOV05tWXpFNE9UVmlNR05oWmpSbE5ETm1ObVEwTTJNd01USmpPREppTXc9PSJ9192.168.212.164
    • [Mon, 17 Mar 2014 02:38:22 GMT] “POST /createToken/ HTTP/1.1” 200 184
      "http://192.168.212.65:3001/" "Mozilla/5.0 (Windows NT 6.1)
      AppleWebKit/537.36 (KHTML, like Gecko) Chrome/34.0.1847.60
      Safari/537.36"192.168.212.194 - - [Mon, 17 Mar 2014 02:38:47 GMT] “GET /
      HTTP/1.1” 304 - “-” "Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36
      (KHTML, like Gecko) Chrome/33.0.1750.154 Safari/537.36"192.168.212.194 - -
      [Mon, 17 Mar 2014 02:38:47 GMT] “GET /script.js HTTP/1.1” 304 -
      http://192.168.212.65:3001/” "Mozilla/5.0 (Windows NT 6.1; WOW64)
      AppleWebKit/537.36 (KHTML, like Gecko) Chrome/33.0.1750.154
      Safari/537.36"192.168.212.194 - - [Mon, 17 Mar 2014 02:38:47 GMT] “GET
      /erizo.js HTTP/1.1” 200 80683 “http://192.168.212.65:3001/” "Mozilla/5.0
      (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko)
      Chrome/33.0.1750.154
      Safari/537.36"eyJ0b2tlbklkIjoiNTMyNjYwMzcxMmYyOWVkYTA1MDAwMDAyIiwiaG9zdCI6IjE5Mi4xNjguMjEyLjY1OjgwODAiLCJzaWduYXR1cmUiOiJNVFV6TURsaU56aGhNbUptTnpJMll6RmlZVGxoWTJJMk5tUTVOR0kyWWpFNU9UUmxNRGM1TVE9PSJ9192.168.212.194
    • [Mon, 17 Mar 2014 02:38:47 GMT] “POST /createToken/ HTTP/1.1” 200 184
      "http://192.168.212.65:3001/" “Mozilla/5.0 (Windows NT 6.1; WOW64)
      AppleWebKit/537.36 (KHTML, like Gecko) Chrome/33.0.1750.154 Safari/537.36”*

Do I lost somethings ? Should I do to resolve this problem ?

Thanks